
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190910030456
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190908&category=SPORTS&lopenr=309089999&Ref=AR
currentrequestunmodified: /sports/20190908/bonner-arkansas-state-cruise-to-43-17-win-over-unlv
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190908&category=SPORTS&lopenr=309089999&Ref=AR
@pagetype: article
app version: 2.0.368
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Van Buren County Democrat" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Bonner, Arkansas State cruise to 43-17 win over UNLV - Sports - Van Buren County Democrat - Van Buren County, Ark.</title>
<!-- Meta Tags - Global Article6 guid: 5C4E74F1-F2B7-4CB8-8170-1A7B929F30AF-->
<meta name="description" content="LAS VEGAS (AP) &#8212; Logan Bonner passed for two touchdowns and ran for another to help Arkansas State beat UNLV 43-17 on Saturday night for interim coach David Duggan&#8217;s first collegiate victory.Duggan, who was named Arkansas State&#8217;s defensive coordinator in January, was given the interim tag when head coach Blake Anderson took a leave of absence after his wife Wendy passed away on Aug. 19.Bonner was 22-of-37 passing for 284 yards and scored on a 1-yard run. Omar Bayless had six" />
<meta property="bt:pubDate" content="20190908T10:23:59Z">
<meta property="bt:modDate" content="20190908T10:32:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Bonner, Arkansas State cruise to 43-17 win over UNLV">
<meta name="twitter:description" content="LAS VEGAS (AP) &#8212; Logan Bonner passed for two touchdowns and ran for another to help Arkansas State beat UNLV 43-17 on Saturday night for interim coach David Duggan&#8217;s first collegiate victory.Duggan, who was named Arkansas State&#8217;s defensive coordinator in January, was given the interim tag when head coach Blake Anderson took a leave of absence after his wife Wendy passed away on Aug. 19.Bonner was 22-of-37 passing for 284 yards and scored on a 1-yard run. Omar Bayless had six">
<meta property="og:title" content="Bonner, Arkansas State cruise to 43-17 win over UNLV"/>
<meta property="og:description" content="LAS VEGAS (AP) &#8212; Logan Bonner passed for two touchdowns and ran for another to help Arkansas State beat UNLV 43-17 on Saturday night for interim" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.vanburencountydem.com/Global/images/head/nameplate/vanburencountydem_logo.png">
		<meta property="og:image" content="https://www.vanburencountydem.com/Global/images/head/nameplate/vanburencountydem_logo.png">
	<meta property="vf:unique_id" content="siteAR-pub4007-5C4E74F1-F2B7-4CB8-8170-1A7B929F30AF">
	<link rel="canonical" href="https://www.vanburencountydem.com/sports/20190908/bonner-arkansas-state-cruise-to-43-17-win-over-unlv"/>
<link rel="amphtml" href="https://www.vanburencountydem.com/sports/20190908/bonner-arkansas-state-cruise-to-43-17-win-over-unlv?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.vanburencountydem.com/sports/20190908/bonner-arkansas-state-cruise-to-43-17-win-over-unlv"
	},
    "headline": "Bonner, Arkansas State cruise to 43-17 win over UNLV",
    "url": "https://www.vanburencountydem.com/article/20190908/SPORTS/309089999",
    "thumbnailUrl": "https://www.vanburencountydem.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190908&Category=SPORTS&ArtNo=309089999&Ref=AR",
    "dateCreated": "20190908T16:23:59Z",
    "datePublished": "20190908T16:23:59Z",
    "dateModified": "20190908T16:32:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Van Buren County Democrat",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.vanburencountydem.com/Global/images/head/nameplate/vanburencountydem_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Van Buren County Democrat",
    "productID": "vanburencountydem.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.368/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.vanburencountydem.com/news" target="_top">News</a></li><li><a href="https://www.vanburencountydem.com/sports" target="_top">Sports</a></li><li><a href="https://www.vanburencountydem.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.vanburencountydem.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.vanburencountydem.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.pbcommercial.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.vanburencountydem.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.vanburencountydem.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arvan/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanburencountydem.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.vanburencountydem.com">
							<img class="mainheadnameplate" src="https://www.vanburencountydem.com/Global/images/head/nameplate/vanburencountydem_logo.png"  alt="Van Buren County Democrat" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanburencountydem.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanburencountydem.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190908103245">
	<div class="inner">
		<h1 class="headline">Bonner, Arkansas State cruise to 43-17 win over UNLV</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Sep&nbsp;8,&nbsp;2019&nbsp;at&nbsp;10:23&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;8,&nbsp;2019&nbsp;at&nbsp;10:32&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>LAS VEGAS (AP) &#8212; Logan Bonner passed for two touchdowns and ran for another to help Arkansas State beat UNLV 43-17 on Saturday night for interim coach David Duggan&#8217;s first collegiate victory.</p><br><p>Duggan, who was named Arkansas State&#8217;s defensive coordinator in January, was given the interim tag when head coach Blake Anderson took a leave of absence after his wife Wendy passed away on Aug. 19.</p><br><p>Bonner was 22-of-37 passing for 284 yards and scored on a 1-yard run. Omar Bayless had six receptions for 149 yards, including a 71-yard catch and run for a touchdown, and Ryan Graham ran for 103 yards and a score on 12 carries for Arkansas State (1-1).</p><br><p>On the third play from scrimmage, Jeremy Smith picked off a pass from Armani Rogers and returned it 35 yards for a touchdown and, after UNLV went three-and-out, Blake Grupe&#8217;s 26-yard field goal gave Arkansas State a 10-0 lead with 4:40 left in the first quarter.</p><br><p>The Rebels answered with a 16-play, 64-yard drive but had to settle for a 27-yard field goal by Daniel Guttierez but Arkansas State scored the next 23 points, capped by Kirk Merritt&#8217;s 37-yard TD catch, to take a 30-3 lead with 12:30 left in the third quarter.</p><br><p>Charles Williams had 168 yards rushing and a score on 19 carries for UNLV (1-1). Rogers completed 8 of 23 for 42 yards with an interception and was sacked six times, finishing with just 4 yards rushing on 17 carries.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.vanburencountydem.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.vanburencountydem.com/contact" target="_top">Contacts</a></li><li><a href="https://www.vanburencountydem.com/about-vbcd" target="_top">About Us</a></li><li><a href="https://www.vanburencountydem.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.vanburencountydem.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.vanburencountydem.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.vanburencountydem.com/faq" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.vanburencountydem.com/" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanburencountydemSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanburencountydemSubWebTools" target="_blank">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.vanburencountydem.com/advertise-vb" target="_top">Advertise with us</a></li><li><a href="https://www.vanburencountydem.com/place-ad" target="_top">Place an Ad</a></li><li><a href="https://www.facebook.com/vanburencountydemocrat" target="_top">Facebook</a></li><li><a href="https://www.twitter.com/VBCDemocrat" target="_top">Twitter</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190908&category=SPORTS&lopenr=309089999&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 PMG Community Newsgroup LLC. All rights reserved.</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Van Buren County Democrat  ~ 197 Court Street, Clinton, AR 72031</p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.vanburencountydem.com" target="_top">Home</a></li><li><a href="https://www.vanburencountydem.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36413"><a href="https://www.vanburencountydem.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"36039"><a href="https://www.vanburencountydem.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"36040"><a href="https://www.vanburencountydem.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34988"><a href="https://www.vanburencountydem.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38796"><a href="https://www.vanburencountydem.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.vanburencountydem.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36041"><a href="https://www.vanburencountydem.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"36042"><a href="https://www.vanburencountydem.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.vanburencountydem.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36043"><a href="https://www.vanburencountydem.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"36044"><a href="https://www.vanburencountydem.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"36045"><a href="https://www.vanburencountydem.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38576"><a href="https://www.vanburencountydem.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.vanburencountydem.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52594"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"36047"><a href="https://www.vanburencountydem.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"36048"><a href="https://www.vanburencountydem.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"36049"><a href="https://www.vanburencountydem.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.vanburencountydem.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36053"><a href="https://www.vanburencountydem.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36054"><a href="https://www.vanburencountydem.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36055"><a href="https://www.vanburencountydem.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.vanburencountydem.com/photos" target="_top">Photos</a></li><li><a href="https://www.vanburencountydem.com/videos" target="_top">Videos</a></li><li><a href="https://www.vanburencountydem.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.vanburencountydem.com/contests" target="_top">Contests</a></li><li><a href="https://www.vanburencountydem.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.vanburencountydem.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.vanburencountydem.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.vanburencountydem.com/section/promoted//?prx_adpz=2298" target="_top">From Our Advertisers</a></li><li><a href="https://www.vanburencountydem.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.vanburencountydem.com/" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanburencountydemSubWebTools" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.vanburencountydem.com/advertise-vb" target="_top">Advertise with us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arvan/" target="_top">Classifieds </a></li><li><a href="http://www.pbcommercial.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.vanburencountydem.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.vanburencountydem.com/homes" target="_top">Homes</a></li><li><a href="http://local.pbcommercial.com" target="_top">Local Directory</a></li><li><a href="http://vanburencountydem.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@vanburencountydem.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanburencountydem.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Van Buren County Democrat RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.vanburencountydem.com/contact"
								title="Contact Van Buren County Democrat">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanburencountydemSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.vanburencountydem.com/apps/pbcs.dll/article?avis=AR&date=20190908&category=SPORTS&lopenr=309089999&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.368/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-10&nbsp;03:04:56-->
	</body>
</html>